InstallationΒΆ

The following packages are required.

  • aiida-core v1.2.1

  • aiida-vasp v1.0.0

  • phonopy v2.6.1

  • seekpath

Currently only aiida-vasp can be used as the calculator plugin. The installation can be done by

git clone https://github.com/aiida-phonopy/aiida-phonopy.git
cd aiida-phonopy
pip install -e .